Network Discovery Broken

Options
ppryor
ppryor Member Posts: 12
edited June 2023 in Add-ons

Anybody else have their network discovery completely stop working recently? I came back to all but one site reporting scan failures. Ironically the one site that is working is serverless. Support recommended I remove the atera agent and run a PS script, did that and still does not work. It appears they have no idea what is going on either. I attempt to reconfigure the scan and i am greeted with the "ugh, something went wrong, please try again".

Comments

  • nina
    nina Administrator Posts: 428 admin
    Options

    Hi @ppryor - I understand that you are in touch with Support. They should be able to assist!

  • ppryor
    ppryor Member Posts: 12
    Options

    We'll see. its been a almost a week now and no resolution yet..

  • ppryor
    ppryor Member Posts: 12
    Options

    Apparently something changed on the network discovery side, it sees all my /16 networks as invalid, when I create a new site and move the devices from the old into the new it detects the subnet as a /20. I would go this route and I have on the important sites, i then need to go through and redefine and reassign all automatons, views and auto deployed agents.

  • nina
    nina Administrator Posts: 428 admin
    Options

    Hi @ppryor - following up. Did you guys manage to get everything working again?

  • ppryor
    ppryor Member Posts: 12
    Options

    We did, Atera needs to review how they handle support. 1 single chat/remote session fixed the issue, but I feel it was a last resort. The constant back and forth via email is very frustrating. This alone make this product VERY difficult to recommend.

  • nina
    nina Administrator Posts: 428 admin
    edited June 2023
    Options

    I'm glad to hear it's working now! So sorry that you had a less than awesome experience with our Support Team. I know the Support Team works very hard to give excellent assistance. I will pass this feedback on to @sharon, VP of Customer Success.

  • ppryor
    ppryor Member Posts: 12
    Options

    It wasn't the fault of the support engineer, he was great and put up with a lot of my frustrations.

    In my opinion email support should be used to augment an already ongoing support case after an initial call or chat session to first find out EXACTLY what was the problem in the first place. A lot can be missed or misconstrued when someone is trying to explain over email only.