Deploying Splashtop through Atera agent

Options

So Atera has been mute for 5 days regarding the AnyDesk incident. I have a Splashtop Business license. And have deployed it widely. But access is limited to the Splashtop interface. When I click the remote access button in Atera that is now labeled Splashtop instead of AnyDesk, the cursor spins and tells me I must have the Splashtop RMM Client installed on the target machine. I installed that via the link provided in the alert message. But when I attempt to gain Splashtop remote access via Splashtop, I eventually get this message "It seems the Splashtop RMM Client is missing or did not launch correctly." I Love Atera. But they've done a terrible job with the AnyDesk Fiasco. Minimal guidance on a failed critical function of their platform. Can anyone out there provide guidance here? This link is not very illuminating either. https://support.atera.com/hc/en-us/articles/11011746368412-Deploy-your-own-version-of-Splashtop

Comments

  • Sarah_from_Atera
    Sarah_from_Atera Administrator Posts: 93 admin
    Options

    Hey @andyo , Sarah from Atera here.

    I have opened a support ticket for you to understand exactly why Splashtop isnt working.

    This should help!

  • [Deleted User]
    Options

    I don't see any evidence of this ticket.

  • Sarah_from_Atera
    Sarah_from_Atera Administrator Posts: 93 admin
    Options

    Hey @andyo , Sarah from Atera here.

    Sorry for the delay, the original ticket did not open as expected. I have just opened ticket number #447696 on your behalf.

    Please be in touch with our support there :)

  • andriy.asselberg
    andriy.asselberg Member Posts: 29 ✭✭✭
    Options

    @andyo

    Make sure that a necessary process is not being blocked by your anti-virus/malware/cybersec platform you might be using. We had an issue in our environment with CylanceProtect when we first started using Atera. Cylance flagged Splashtop as malicious and would quarantine anything to do with it and we would get the same generic error message you're seeing.